Expandir Menu PrincipalPesquisarPor Estado

Informática

Prepare-se com questões de Informática

  1. Código da questão: Q1084Ca
    Uma placa-mãe de microcomputadores da linha IBM-PC possui slots para a conexão de outras placas que seguem alguns padrões, como por exemplo:
  2. Código da questão: Q611Ca
    Para realizar a soma dos valores contidos nas células A1, A2, A3 e A4, numa planilha do Microsoft Office Excel 2007, utiliza-se a função SOMA com o seguinte formato:
  3. Código da questão: Q601Ca
    Sobre os conceitos de utilização da Internet e correio eletrônico, analise:

    I. A URL digitada na barra de Endereço é usada pelos navegadores da Web (Internet Explorer, Mozilla e Google Chrome) para localizar recursos e páginas da Internet (Exemplo: http://www.concursosnobrasil.com.br).
    II. Download significa descarregar ou baixar; é a transferência de dados de um servidor ou computador remoto para um computador local.
    III. Upload é a transferência de dados de um computador local para um servidor ou computador remoto.
    IV. Anexar um arquivo em mensagem de e-mail significa movê-lo definitivamente da máquina local, para envio a um destinatário, com endereço eletrônico.

    Estão corretas apenas as afirmativas:
  4. Código da questão: Q637Ca
    São medidas da área de informática EXCETO
  5. Código da questão: Q603Ca
    Em relação aos fundamentos da informática, são componentes de Hardware de um microcomputador, EXCETO:
  6. Código da questão: Q259Ca

    (Cespe/UNB - 2008 - INSS) - Diversos programas de computador disponibilizam o menu denominado Ajuda, por meio do qual um usuário pode ter acesso a recursos que lhe permitem obter esclarecimentos sobre comandos e funcionalidades dos programas. Atualmente, há programas em que é necessário que o computador esteja conectado à Internet para que funcionalidades do menu Ajuda possam ser usadas de forma efetiva.

  7. Código da questão: Q795Ca
    A fórmula da planilha EXCEL 2007 utilizada para calcular a média dos valores reais de um conjunto de células é a MEDIA(). Que fórmula deve ser utilizada para calcular a variância para esse mesmo conjunto de células?
  8. Código da questão: Q244Ca

    (Cespe/UNB - 2008 - INSS) - Para se enviar uma mensagem confidencial de correio eletrônico, cujo conteúdo não deva ser decifrado caso essa mensagem seja interceptada antes de chegar ao destinatário, é suficiente que o computador a partir do qual a mensagem seja enviada  tenha, instalados, um programa antivírus e um firewall e que esse computador não esteja conectado a uma intranet.

  9. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que
  10. Código da questão: Q741Ca
    Os softwares são projetados por engenharia, não se desgastam e, em sua maioria, são desenvolvidos sob medida, com objetivos específicos, como o desenvolvimento de softwares comerciais de negócios usando linguagens de programação de alto nível, não procedimentais, que permitem
    ao programados especificar o que deve ser feito visando a um resultado imediato. Entre essas linguagens, incluem-se as linguagens de