Expandir Menu PrincipalPesquisarPor Estado

Informática

Prepare-se com questões de Informática

  1. Código da questão: Q31Ca

    O Filtro do SmartScreen da Microsoft é um recurso do Internet Explorer que ajuda a detectar sites de Phishing e sites de

  2. Código da questão: Q751Ca
    A linguagem, na qual um usuário requisita informações do Banco de Dados e que é de mais alto nível que uma linguagem de programação comum, constitui uma linguagem de
  3. Código da questão: Q610Ca
    Atualmente existem diversos navegadores de Internet utilizados pelos internautas, exceto
  4. Código da questão: Q925Ca
    Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

    I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

    II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

    III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

    IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

    verificamos que
  5. Código da questão: Q639Ca
    Para Salvar um documento no MS-Word devemos usar as seguintes teclas
  6. Código da questão: Q764Ca
    Para uma implantação do ITIL, existem quatro passos a serem seguidos:

    I - partir dos objetivos da empresa;
    II - avaliar a situação atual da empresa;
    III - estabelecer metas;
    IV - avaliar a partir de medições métricas.

    Para garantir a eficácia e a melhoria dos serviços, é necessário, além dos passos citados,
  7. Código da questão: Q794Ca
    O computador é uma máquina capaz de realizar rapidamente o processamento de grandes quantidades de dados. Esse processamento consiste em operações lógicas e aritméticas sobre dados. Além dessa função, existe a função de entrada de dados e saída de dados, cujos principais dispositivos são, respectivamente,
  8. Código da questão: Q7816Ca

    TÉCNICO JUDICIÁRIO - ESCREVENTE - TJ BA FGV 2014 prova tipo 1 adaptada - A criptografia é um dos principais mecanismos de segurança
    utilizado para proteger a transmissão de informações na Internet por meio de codificação que transforma um texto claro em um
    texto cifrado.

     

    Dentre outras finalidades, a criptografia é usada para autenticar a identidade de usuários. Para isso, o código usado para comprovar a autenticidade e a integridade de uma informação, ou seja, que ela foi realmente gerada por quem diz ter feito e que ela não foi alterada, é:

  9. Código da questão: Q1061Ca
    As definições enumeradas a seguir

    1. Palavras ou imagens que permitem a abertura de páginas na Internet.

    2. Transferência de uma determinada cópia de um arquivo de um computador remoto para a máquina do usuário.

    3. Ação de enviar um arquivo da máquina do usuário para a Internet.

    são respectivamente de
  10. Código da questão: Q643Ca
    Instalei um roteador na minha casa, qual a melhor providencia devo tomar para não ter intrusos na minha rede: