Informática – Nível Médio

Prepare-se com questões de Informática

Os documentos criados no Microsoft Word poderão ter uma senha que não deixa que os arquivos sejam abertos, podendo ser ativada também na guia Segurança do item Opções no Menu Ferramentas. Esta é chamada de
Código da questão
Q1059Ca
O chip com um programa de computador (firmware) que fica instalado na placa-mãe e serve para iniciar o seu funcionamento é o
Código da questão
Q621Ca
Analisando as afirmativas sobre as fórmulas do Microsoft Excel 2003,

I. A fórmula =SOMA(B2:B6) retorna a soma dos valores das células B2, B3, B4, B5 e B6.              

II. A fórmula =SOMA(B2:B6;B8) retorna a soma dos valores das células B2, B3, B4, B5, B6, B7 e B8.   

III. A fórmula =MÉDIA(B2:B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.           

IV. A fórmula =MÉDIA(B2;B3;B4;B5;B6) retorna a média da soma dos valores das células B2, B3, B4, B5 e B6.          

verificamos que
Código da questão
Q925Ca
O técnico de uma empresa de tecnologia foi enviado a um cliente para resolver problema ocorrido em um servidor Linux. Entretanto, não havia com o cliente informações sobre a distribuição do Linux, a versão do kernel e a arquitetura do servidor no qual ele foi instalado, informações necessárias para o técnico solucionar o problema. Qual o comando que ele utilizou, no Shell do Linux, para obter essas informações?
Código da questão
Q754Ca

A informação é um dos ativos mais importantes em uma empresa. Proteger os processos mais críticos do negócio corporativo, reduzir a probabilidade de ocorrência de incidentes relacionados à segurança e recuperar os danos em casos de desastres e incidentes são objetivos, entre outros, da implementação de um(a)

Código da questão
Q29Ca
Tipo de site de comunidade virtual que consiste em uma página da Web atualizada com frequência, composta por pequenos parágrafos apresentados de forma cronológica:
Código da questão
Q612Ca
Analisando as afirmações sobre o Microsoft Word 2003,

I. A Senha de gravação não é considerada como um recurso de segurança.

II. A Senha de Proteção tem objetivo de impedir alterações acidentais em documentos.

III. É possível inserir os dois tipos de senha (proteção e gravação) no mesmo documento do Word.

IV. Uma macro é uma sequência de comandos que podem ser executados automaticamente

verifica-se que
Código da questão
Q1022Ca

(OBJETIVA - 2016 - Prefeitura de Coronel Bicaco/RS - Agente administrativo) - Periféricos de entrada e saída, também conhecidos como mistos, são dispositivos capazes de fornecer dados ao sistema e ao usuário no mesmo hardware. Com base nisso, assinalar a alternativa que apresenta um periférico misto:

Código da questão
Q32051Ca
Atualmente existem diversos navegadores de Internet utilizados pelos internautas, exceto
Código da questão
Q610Ca
10ª

O conteúdo de mídia digital, executado à medida que é transmitido por meio da Internet para o computador do usuário, é denominado mídia de fluxo

Código da questão
Q28Ca